1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Willkommen im grössten und ältesten Esoterik-Forum!
    Hier findest Du alles zu Astrologie, Lenormand und Tarot, Karten legen, Feng-Shui, Traumdeutung, Religion und Spiritualität, Engel, Familien-Aufstellung, Gesundheit, Reiki
    Registriere Dich kostenlos, dann kannst du eigene Themen verfassen und siehst wesentlich weniger Werbung

  3. Esoterikforum Adventkalender 2016
    Wir wünschen Dir einen friedlichen Advent.

Bitte um Hilfe

Dieses Thema im Forum "Wie geht das?" wurde erstellt von Talin, 15. Dezember 2011.

  1. Talin

    Talin Mitglied

    Registriert seit:
    14. Dezember 2011
    Beiträge:
    829
    Werbung:
    Hallo ihr lieben

    Vielleicht kann mir jemand helfen.

    Bei mir sind Smileys nicht nutzbar. Aber auch die schriftfarbe nicht.

    Es ist so. Wenn ich einen PN scheibe, werden die smileys nicht angezeigt, sondern nur der text. Also es wir ausgeschrieben, wie z.b. lachen; aber wird nur dann angezeigt, wenn ich das abgeschickt habe.

    Wenn ich z.b. im Thema aber antworte dann werden die angezeigt.

    Warum???

    Liebe Grüße
    Talin
     
  2. Nemesis5

    Nemesis5 Aktives Mitglied

    Registriert seit:
    17. Mai 2007
    Beiträge:
    26.787
    Ort:
    überhalb des Weißwurschtäquator's
    Hallöchen Talin

    ich hoffe ich habe Dich richtig verstanden. Wenn Du die PN schreiben tust, werden die Zeichen nur angezeigt, wenn Du es aber abgeschickt hast und der Beitrag dann erscheint, wurden die Zeichen (die ja Befehle sind) dann umgewandelt. Also immer im Eingabefeld erscheinen die Smilies als "Befehl" und mit abschicken werden die Befehle in Smilies umgewandelt. Ich hoffe ich habe mich verständlich ausgedrückt.

    Das mit der Signatur habe ich jetzt nicht ganz verstanden, was Du da meinst. Wenn ein Beitrag im Forum erscheint, ist da immer die Signatur drunter, sofern man eine eingeben hat. Ich meine dass man im Kontrollzentrum irgendwo die Signaturen abschalten kann und anschalten. Also, ob man die Signaturen von anderen sehen will oder nicht.

    :umarmen: [​IMG]
     
  3. Talin

    Talin Mitglied

    Registriert seit:
    14. Dezember 2011
    Beiträge:
    829
     
  4. Nemesis5

    Nemesis5 Aktives Mitglied

    Registriert seit:
    17. Mai 2007
    Beiträge:
    26.787
    Ort:
    überhalb des Weißwurschtäquator's
    Huhu Duuuuuuuuuuuu :)

    oh jehhhhhh, wie verständlich erklären ... ich bin kein PC-Freak [​IMG]

    Ich kann Dir nur soviel sagen, dass es eben die Codes von den Smilies sind, die erst nach abschicken eines Beitrages dann in Bilder umgewandelt werden.

    Schau mal in der Hilfe hier nach, vielleicht entdeckst Du den Wortlaut, der für Dich irgrendwie erklärend ist:

    Also hier siehst Du was hier im Forum alles möglich ist und wie man es macht: http://www.esoterikforum.at/forum/misc.php?do=bbcode

    und hier: http://www.esoterikforum.at/forum/faq.php?faq=vb3_reading_posting#faq_vb3_smilies scrollste mal runter zum Punkt Smilies

    Ich fürchte aber, dass Du die Erklärung nicht findest, aber ein Versuch ist es wert :thumbup:

    :umarmen:
    [​IMG]
     
  5. Talin

    Talin Mitglied

    Registriert seit:
    14. Dezember 2011
    Beiträge:
    829
    Aber wie ich mich erinnern kann, war das gestern noch da..
    Wenn ich mich nicht täusche..

    Danke Nemesis, ich schaue es mir gerne an. Vielleicht ist ja was dabei.. :)

    Liebe Grüße
    Talin
     
  6. Nemesis5

    Nemesis5 Aktives Mitglied

    Registriert seit:
    17. Mai 2007
    Beiträge:
    26.787
    Ort:
    überhalb des Weißwurschtäquator's
    Werbung:
    [​IMG] .... hilf mir mal ... was war gestern noch da? :)

    Smilies oder Signatur?

    :umarmen: [​IMG]
     
  7. Talin

    Talin Mitglied

    Registriert seit:
    14. Dezember 2011
    Beiträge:
    829
    Jetzt habe ich was gefunden:

    Falls du die grafischen Smileys in einem Beitrag nicht verwenden möchtest, kannst du die Option 'Smileys deaktivieren' beim Verfassen eines Beitrags verwenden. Dann wird ;) nicht in einen grafischen Smiley umgewandelt, sondern bleibt als ;) im Text stehen!

    Wo ist diese Option? muß erstmal suchen..

    Also die Smileys waren noch da.. oder beim einfügen waren die gleich da..

    lg
     
  8. Nemesis5

    Nemesis5 Aktives Mitglied

    Registriert seit:
    17. Mai 2007
    Beiträge:
    26.787
    Ort:
    überhalb des Weißwurschtäquator's
    Mahlzeit Talin :kiss4: (interesannter Name :D ... fällt mir ganz spontan dazu ein: "Es geschehen noch Zeichen und Wunder" ja, ich glaube auf ein Wunder warten viele ;))

    Sorry, ich hatte vorher keine Zeit, bin zuweilen etwas in Zeitnot :schmoll:

    So, ich habe das jetzt mehrmals gelesen. Ich frage jetzt nochmal nach, was Dein Begehr ist. Die Smilie's Codes sollen sich nicht umwandeln in ein grafisches Smilie? Also dies entnehme ich jetzt anhand des Textes, den Du hier aufgeführt hast.

    Wenn dem so ist, klickste einfach mal auf das Feld [​IMG]. Und dann geht das Antwort-Fenster auf, richtig?

    Unter dem Kasten, wo Du Deinen Beitrag schreibst, kommt noch ein Kasten mit "Zusätzliche Einstellungen"

    da steht zuerst "Verschiedene Einstellungen" mit 3 Arten die man anklicken kann:

    Signatur anzeigen
    Links automatisch umwandeln
    Grafische Smilies deaktivieren

    Ja, und das was gemacht werden soll bei dem Beitrag wo Du am verfassen bist, da musste dann ein Häkchen rein setzen. Wenn die Smilies nicht grafisch angezeigt werden sollen, musste ein Häkchen bei "Grafische Smilies deaktivieren" setzen. Ich denke, das musste dann bei jedem Beitrag so machen, wenn Du es so haben willst. Das kann ich Dir so aus dem Stand nicht sagen, ob man das im Kontrollzentrum auch generell so einstellen kann.

    Ich habe mal nachgeschaut. Also im Kontrollzentrum unter "Einstellungen ändern" gibt es eine Kategorie, musste ziemlich runter scrollen: "Anzeigen von Themen" :

    Signaturen anzeigen
    Benutzerbilder anzeigen
    Grafiken anzeigen (einschließlich angehängter Grafiken und Code Grafiken

    wäre ja dann der letzte Punkt ... nur wenn Du dies anklickst, siehste dann gar keine Bilder mehr, also generell keine. Ausprobieren, wenns nix iss, wieder rückgängig machen.

    Ja, dies soweit wozu ich jetzt noch ne Idee hatte.

    :umarmen: [IMG]http://i957.photobucket.com/albums/ae60/ZweifelsEngel/Neme.gif
     
  9. Talin

    Talin Mitglied

    Registriert seit:
    14. Dezember 2011
    Beiträge:
    829
    Wunder gibt es immer liebe Nemesis :blume:

    Du mußt dich nicht entschuldigen, bin dankbar, das du mir hilfst.

    Aber ich bin nicht weiter gekommen. Habe jetzt alles ausprobiert.

    Du hast es richtig verstanden. Ich verfasse den Text, setze smilie dazu und es erscheint nur text (also z.b. blume) wenn ich gesendet habe, sehe ich dann erst das graphische smilie..
    Es geht aber auch mit der Schriftfarbe so. Wenn ich beim schreiben etwas in blau z.b. markiere dann sehe ich das nicht, nur wenn ich auf "gesendete objekte" gehe, die PN öffne dann sehe ich das in Farbe.
    Auch wenn ich eine PN z.b. bekomme, wird sie in farbe angezeigt. Sobald ich aber auf Antworten gehe, ist alles schwarz. Die Farbe wird dann als "color" ausgeschrieben.

    Habe mir schon überlegt ob es am Server liegen könnte bzw. an Einstellungen. Aber da kenne ich mich wieder zu wenig aus.

    Lieben Dank für deine Zeit und Mühe.
    Liebe Grüße
    Talin
     
  10. Nemesis5

    Nemesis5 Aktives Mitglied

    Registriert seit:
    17. Mai 2007
    Beiträge:
    26.787
    Ort:
    überhalb des Weißwurschtäquator's
    Werbung:
    Na, ich warte noch auf mein Wunder [​IMG]

    Ja, jetzt habe ich doch richtig verstanden was Du meinst. Ich brauch manchmal etwas länger mit begreifen, was mich dann hin und wieder "trantütig" erscheinen lässt :D

    Ja, das was Du beschreibst ist normal und lässt sich nicht ändern. Man sieht es erst, wenn der Beitrag angeschickt ist oder Du kannst es auch sehen, wenn Du auch den Button "Vorschau" klickst. Dann kannste sehen, wie der Beitrag aussehen kann, er steht damit dann noch nicht im Forum drin. Hier im Beitragschreibenfeld wird quasi in der Computersprache geschrieben und das Forenprogramm wandelt diese Sprache (Smilie-Codes und Farb-Codes, Bild-Codes, etc.) dann während des Abschickens um, oder eben mit der Vorschau.

    Noch etwas zur Vorschau ... da bin ich am Anfang halb gestorben, ich hatte es lange Zeit nicht geschnallt, was da gemeint ist. Die Vorschau funktioniert erst, wenn man 5 Zeichen geschrieben hat. Wenns unter 5 Zeichen ist, bekommste die Meldung, dass man eben 5 Zeichen schreiben muss. So bin ich als wahnsinnig geworden, hatte ein Zitat, nur ein Zitat und sonst nix und ich konnte diesen Beitrag nicht abschicken und auch keine Vorschau sehen. Ja, klar ... irgendwann kam ich dahinter ... macht man zum Zitat meinetwegen noch 5 Punkte dazu, wenn man sonst nix weiter schreiben will, oder setzt 5 verschiedene Smilies. Ein Beitrag muss immer mindestens aus 5 Zeichen bestehen. Sonst verschränkt die Forensoftware die Arme und macht [​IMG]

    Wenn Du etwas zitieren willst, klickste auf den Button "zitieren", den Du hier in meinem Beitrag rechts unten siehst [​IMG]

    Nicht erschrecken, wenn dann ein Fenster aufgeht, das mit
     
Die Seite wird geladen...

Diese Seite empfehlen